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Before You Begin
About This Document

This guide is intended for those who want to create high-quality video productions that leverage
detailed information; it explains in-camera RAW video recording on Nikon cameras ( 0 5), shooting
videos using Log to maximize the sensor's dynamic range ( 0 13), and how to edit recorded footage
( 0 26).
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RAW Videos: A Primer
RAW Video

RAW video records unmodified data from the camera's image sensor. While regular videos use in-
camera image processing such as tone and color adjustments, noise reduction, and lens aberration
correction, RAW video does not. RAW videos, like RAW data for still images, contain detailed
information such as tonal gradation and color, and are suitable for editing during video production.
This option assumes that the footage will later undergo processing and editing using a high-
performance computer system.

Supported RAW Video Types
Nikon cameras record in the following RAW video formats.

RAW video type Recording file format Description

N-RAW [N-RAW 12-bit (NEV)] Nikon's unique RAW video format. The video
quality can be set to [High quality] or [Normal].

R3D NE [R3D NE 12-bit (R3D)]

This option assumes that the footage will later
undergo RAW processing through the IPP2 (Image
Processing Pipeline 2) of RED Digital Cinema, Inc.
(hereafter "RED") and subsequent editing.

Apple ProRes RAW [ProRes RAW HQ
(MOV)] A RAW video format developed by Apple Inc.

Tip: Editing RAW Videos
A compatible third-party application is required to edit RAW videos. For more information, see "Before
Editing RAW Videos" ( 0 26).
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Why Use RAW Video?
RAW video records unmodified data from the camera's image sensor. This offers the following
advantages over regular video:

● High Image Quality
RAW video maintains a wide dynamic range and rich colors with minimal degradation. This allows
for delicate tonal rendition even in scenes such as sunset gradients and high-contrast backlight.

● Greater Editing Flexibility
RAW video allows for precise adjustments of exposure, white balance, and other parameters. You
can achieve your intended visual expression by rendering captured scenes more subtly or modifying
the appearance from that originally captured.

You can use a specific editing application on N-RAW videos to correct distortions and vignetting
caused by lens characteristics in addition to adjusting exposure and white balance.
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RAW Video Tone Mode and Restrictions
For N-RAW and Apple ProRes RAW videos, you can select the tone mode from [SDR] and [N-Log]. The
tone mode for R3D NE is fixed to [Log3G10]. Select a tone mode that fits your production workflow
and creative objectives.

Option Description

[SDR] This mode uses SDR exposure standards when capturing RAW footage. It allows
shooting at low sensitivities below ISO 800.

[N-Log]
This mode is suitable for high-quality video production that requires post‑production
editing. The minimum ISO sensitivity available is ISO 800. With its superior dynamic
range in highlight areas, this mode is recommended for color grading.

[Log3G10]
This mode uses a Log curve with a wide dynamic range that preserves details in
highlights and shadows. It is intended for footage that will be processed using color
grading post-production as with the data recorded with RED’s IPP2.

[SDR] Tone Mode: Restrictions
The following restrictions apply to the video recording menu when [SDR] is selected for N-RAW or
Apple ProRes RAW videos.

Option Accessibility 1

[Image area] > [Choose image area] —

[Extended oversampling] 4

[ISO sensitivity settings] > [Maximum sensitivity] 4

[Set Picture Control] 4

[Active D-Lighting] —

[High ISO NR] —

[Vignette control] 4
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Option Accessibility 1

[Diffraction compensation] —

[Auto distortion control] 4 2

[Breathing compensation] —

[Skin softening] —

[Video flicker reduction] > [Digital flicker reduction] 4

[Electronic VR] —

[Built-in microphone options] —

4: Available in the camera menu.
—: Grayed out and unavailable.
Fixed at [ON] with some lenses.

Other restrictions are as follows:
The video recording display zoom is disabled.
Cannot start video recording to FAT32 format memory cards.
RAW videos cannot be edited on the camera.
Regardless of the option selected for [HDMI] > [Output resolution] in the setup menu, the
maximum output resolution is 1920 × 1080.

8 RAW Video Tone Mode and Restrictions

1

2



[N-Log] Tone Mode: Restrictions
The following restrictions apply to the video recording menu when [N-Log] is selected for N-RAW or
Apple ProRes RAW videos.

Option Accessibility 1

[Image area] > [Choose image area] —

[Extended oversampling] 4

[ISO sensitivity settings] > [Maximum sensitivity] 4

[ISO sensitivity settings] > [ISO sensitivity (mode M)] 4

[Set Picture Control] —

[Active D-Lighting] —

[High ISO NR] —

[Vignette control] 4

[Diffraction compensation] —

[Auto distortion control] 4 2

[Breathing compensation] —

[Skin softening] —

[Portrait impression balance] —

[Video flicker reduction] > [Digital flicker reduction] 4

[Electronic VR] —

[Built-in microphone options] —

4: Available in the camera menu.
—: Grayed out and unavailable.
Fixed at [ON] with some lenses.
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Other restrictions are as follows:
The video recording display zoom is disabled.
Cannot start video recording to FAT32 format memory cards.
RAW videos cannot be edited on the camera.
Regardless of the option selected for [HDMI] > [Output resolution] in the setup menu, the
maximum output resolution is 1920 × 1080.
The camera may have trouble using autofocus, but this does not indicate a malfunction.
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[Log3G10] Tone Mode: Restrictions
The following restrictions apply to the video recording menu for R3D NE videos (the tone mode fixed
to [Log3G10]).

Option Accessibility 1

[Image area] > [Choose image area] —

[Extended oversampling] 4

[ISO sensitivity settings] > [Maximum sensitivity] 4

[ISO sensitivity settings] > [ISO sensitivity (mode M)] 4

[White balance] 4

[Set Picture Control] —

[Active D-Lighting] —

[High ISO NR] —

[Vignette control] 4

[Diffraction compensation] —

[Auto distortion control] 4 2

[Breathing compensation] —

[Skin softening] —

[Portrait impression balance] —

[Video flicker reduction] > [Digital flicker reduction] 4

[Electronic VR] —

[Built-in microphone options] —
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4: Available in the camera menu.
—: Grayed out and unavailable.
Fixed at [ON] with some lenses.

Other restrictions are as follows:
Available only in mode M.
Exposure compensation is disabled.
The ISO sensitivity is fixed at the base ISO regardless of the value set in other video file formats.
The video recording display zoom is disabled.
Cannot start video recording to FAT32 format memory cards.
RAW videos cannot be edited on the camera.
Regardless of the option selected for [HDMI] > [Output resolution] in the setup menu, the
maximum output resolution is 1920 × 1080.
The camera may have trouble using autofocus, but this does not indicate a malfunction.

12 RAW Video Tone Mode and Restrictions
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Log-Format Recording: A Primer
Log-Format Recording

"Log-format recording" refers to recording video with "Log," which digitizes light levels using a log
function. Log format videos are suitable for video productions that require post-production editing.

Videos recorded in Log format preserve tonal gradations even in scenes that are prone to loss of
detail in highlights or shadows. Color grading can be used to produce high-quality videos that
leverage rich tonal expression over a wide dynamic range.

Tip: About Log
Log is short for "logarithm" and refers to light intensity digitized by a logarithmic function. Log is
based on the density characteristics of negative film and can express differences in exposure in a way
that more closely matches human perception. This is known as a "Log curve."
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Why Use Log?
This section describes the advantages of Log-format recording.

Details Preserved in Highlights and Shadows
Recording videos in Log format preserves details in highlights and shadows in high-contrast shots,
such as those that mix indoor and outdoor lighting.

● Image from a video shot without Log
Shows loss of detail in highlight areas.

● Image from a video shot in Log format
Preserves tonal gradations with less apparent contrast.
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● Image from a Log-shot video after color grading
Preserves smooth tonal gradations with minimal highlight clipping.
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Versatile Color Grading
Color grading allows you to create different looks using a single source footage. A compatible third-
party video editing application is required for color grading.

No color grading

Color grading applied
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Log Compatible RAW Videos
Nikon cameras support two types of RAW video with Log recording: N-Log and Log3G10.

N-Log Videos
To enable Log recording using Nikon's unique N-Log format, select [N-Log] as the tone mode with
N-RAW or Apple ProRes RAW videos.

The N‑Log format takes full advantage of sensor dynamic range. It records videos that preserve
details in highlights and shadows.
How to record N-Log footage varies by camera type. See the "Reference Guide" for your camera in
the Nikon Download Center for details.
https://downloadcenter.nikonimglib.com/

Log3G10 Videos
Select R3D NE (where tone mode is fixed to [Log3G10]) to enable Log recording using RED's unique
Log3G10 format.

Log3G10 is a log curve that encodes footage in the REDWideGamutRGB color space, and is
designed for subsequent grading and conversion to HDR, SDR, and other Log encodings.
See the "Reference Guide" for your Log3G10-compatible camera in the Nikon Download Center for
details on how to record Log3G10 footage.
https://downloadcenter.nikonimglib.com/

Tip: Tone Modes Available by Video Recording File Format
The tone modes available for each video recording file format are as follows:

Video recording file format Tone mode

[N-RAW 12-bit (NEV)] [SDR], [N-Log]

[R3D NE 12-bit (R3D)] Fixed at [Log3G10]

[ProRes RAW HQ (MOV)] [SDR], [N-Log]

[ProRes 422 HQ (MOV)] [SDR], [N-Log]

[H.265 10-bit (MOV)] [SDR], [HLG], [N-Log]

17 Log Compatible RAW Videos
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Select (M) [Brightness information] for Custom Setting g
[Video] > [Custom monitor shooting display].

Select [Wave-form monitor] for Custom Setting g [Video] >
[Brightness information display] and press J.

Press 2 to display [Size], [Transparency], and [Position]
options for the wave-form monitor.

-

Adjust the exposure while viewing the wave-form monitor so
that the waveform appears around the center of the third row
from the top (approximately 35% luminance level). For 10-bit
code values, adjust the exposure to a value around 372.

Setting Optimal Exposure for Log
Recording

If optimal exposure is not achieved during Log recording, loss of detail in highlights or shadows, noise,
and other artifacts may occur. Set an optimal exposure when shooting, as these issues are difficult
to correct in post-production. This section explains how to set optimal exposure with the wave-form
monitor or zebra display feature using an 18% gray color chart as a reference.

Setting Exposure Using the Wave-Form Monitor
N-Log Videos

Display the wave-form monitor in the shooting display.

The wave-form monitor will appear in the shooting display.

Place an 18% gray color chart in the same position as the subject.

Set the optimal exposure.
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Select (M) [Brightness information] for Custom Setting g
[Video] > [Custom monitor shooting display].

Select [Wave-form monitor] for Custom Setting g [Video] >
[Brightness information display] and press the center of
the multi selector.

Press the multi selector right to display [Size],
[Transparency], and [Position] options for the wave-form
monitor.

-

Adjust the exposure while viewing the wave-form monitor so
that the waveform appears around the center of the third row
from the top (approximately 33% luminance level). For 10-bit
code values, adjust the exposure to a value around 341.

D Caution: Importing N-Log Videos in Premiere Pro
N-Log videos are loaded as Log3G10 videos when imported into Premiere Pro. In that case, select the
optimal exposure value for N-Log videos.

Log3G10 Videos

Display a wave-form monitor in the shooting display.

The wave-form monitor will appear in the shooting display.

Place an 18% gray color chart in the same position as the subject.

Set the optimal exposure.
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Select [Mid-tones] for Custom Setting g [Video] > [Zebra
pattern] > [Pattern tone range] and press J.

For Custom Setting g [Video] > [Zebra pattern] > [Mid-
tone range], set [Value] to [95] and [Range] to [±5].

While viewing the shooting display, adjust the exposure so that
zebra patterns appear on the 18% gray color chart (luminance
level of approximately 95).

Setting Exposure Using the Zebra Display
N-Log Videos

Display zebra patterns in the shooting display.

Areas with detected luminance levels will be indicated by zebra patterns.

Place the 18% gray color chart in the same position as the subject.

Set the optimal exposure.

D Caution: Low ISO Sensitivities
The maximum output level for videos recorded at low ISO sensitivities drops due to the decrease in
highlight data. We recommend that you select a low value for Custom Setting g [Video] > [Zebra
pattern] > [Highlight threshold] when using the zebra pattern feature. A highlight threshold around
[230] is recommended for Lo 0.3 to 1.0 and [200] for Lo 2.0.
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Select [Mid-tones] for Custom Setting g [Video] > [Zebra
pattern] > [Pattern tone range] and press the center of the
multi selector.

For Custom Setting g [Video] > [Zebra pattern] > [Mid-
tone range], set [Value] to [85] and [Range] to [±5].

While viewing the shooting display, adjust the exposure so that
zebra patterns appear on the 18% gray color chart (luminance
level of approximately 85).

Log3G10 Videos

Display zebra patterns in the shooting display.

Areas with detected luminance levels will be indicated by zebra patterns.

Place the 18% gray color chart in the same position as the subject.

Set the optimal exposure.

D Caution: Using the Zebra Pattern to Set Optimal Exposure for Log3G10 Videos
LUTs affect zebra patterns when [ON] is selected for Custom Setting g [Video] > [3D LUT]. Set [3D
LUT] to [OFF] for optimal exposure using zebra patterns with an 18% gray color chart.
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Base ISO sensitivity ensures the widest dynamic range output from
the image sensor. Cameras equipped with sensors that support dual
base ISO allow you to select the base ISO sensitivity from either
[Low sensitivity] or [High sensitivity].

Noise in dark areas when selecting [Low
sensitivity]

Noise in dark areas when selecting [High
sensitivity]

Tip: The Base ISO Sensitivity Settings

Option Description

[Base ISO sensitivity]

[Low
sensitivity]

Set the base ISO sensitivity to ISO 800.
You can set [ISO sensitivity] within the range of ISO
200–3200.

[High
sensitivity]

Set the base ISO sensitivity to ISO 6400.
You can set [ISO sensitivity] within the range of ISO
1600–25600.

Select [Low sensitivity] for bright environments and [High sensitivity] for dark environments; note
that [Low sensitivity] and [High sensitivity] are designed to provide equivalent noise levels.

An ND filter is used to obtain the same brightness. Noise is enhanced to make it more visible.

22 Setting Optimal Exposure for Log Recording
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Tip: Dynamic Range
A wide dynamic range prevents loss of detail in highlights or shadows, reduces noise, and provides
natural and beautiful tonal gradation. It also provides greater flexibility in post-production editing and
correction for high-quality results.

The dynamic range of the Nikon ZR digital camera is as follows:
When [Base ISO sensitivity] is set to [Low sensitivity] (ISO 800)
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The ISO 200 setting narrows the dynamic range in highlights, resulting in loss of details in
bright areas. There will be more dynamic range in shadows, preserving detail with less noise.

The ISO 3200 setting widens the dynamic range in highlights, preserving details in bright
areas. There will be less dynamic range in shadows, resulting in loss of detail in dark areas.

The above images are set to the same brightness level to show the dynamic range
characteristics according to the ISO sensitivity settings. The magnified images are enhanced to
make the characteristics in shadows more visible.
These dynamic ranges also apply when [High sensitivity] (ISO 6400) is selected for [Base ISO
sensitivity].
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When [Base ISO sensitivity] is set to [High sensitivity] (ISO 6400)
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Editing RAW Videos
Before Editing RAW Videos

This section explains the preparations necessary before editing RAW videos shot in Log format.

Select a video editing application.
A compatible third-party application is required for editing RAW videos. Select an application
from the following options:

DaVinci Resolve
Premiere Pro
EDIUS X Pro

Select the video to edit.
Nikon cameras support Log recording of the following two types of RAW videos.

N-Log videos ( 0 17)
Log3G10 videos ( 0 17)

Select a normalization method.
RAW videos shot in Log format must undergo normalization during the editing process. Here
we introduce two normalization methods: using a LUT (0 28) and using the color space
transform feature.

Prepare an appropriate LUT for your video type in advance. For N-Log videos, see "About the
N-Log LUT" ( 0 29), and for Log3G10 videos, see "About the Log3G10 LUT" ( 0 30).

Tip: Normalization
Normalization transforms the color space of captured footage into a standard reference color
space (e.g., Rec.709).

26 Before Editing RAW Videos
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Edit the video.
Edit the video in accordance with the options selected in Steps 1 through 3. View the
appropriate items from the following list.

Item

Edit using DaVinci Resolve

 

Edit N-Log videos
Using the N-Log LUT ( 0 31)

Using the Color Space Transform Feature ( 0 40)

Edit Log3G10 videos
Using the Log3G10 LUT ( 0 49)

Using the Color Space Transform Feature ( 0 58)

Edit using Premiere Pro

  Edit N-Log videos Using the N-Log LUT ( 0 66)

Edit using EDIUS X Pro

  Edit N-Log videos
Using the N-Log LUT ( 0 75)

Using the Color Space Transform Feature ( 0 84)

27 Before Editing RAW Videos
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About LUT
"LUT" stands for "Look Up Table." A LUT is an array of preselected values used in video color correction
to map colors from the original footage to the desired colors in the final product. Color correction is
performed by looking up input colors and assigning them new RGB values based on the data in the
table.

A "3D LUT" maps RGB input values to corresponding RGB output values in the table. This allows you
to adjust both color tones and saturation in the image.

Tip: LUT Types
There are two types of LUTs.

Option Description

Technical LUT Technical LUTs are used for normalization.

Creative LUT
Creative LUTs apply specific looks or atmosphere to your footage. They are applied
in the final stages of post-production to create effects such as a film-like or
cinematic color tones.

We recommend applying these LUTs in order, since they serve different purposes. First use a
technical LUT to adjust the footage to a standard state, then apply a creative LUT to add the
intended expression. This ensures stable color processing and maximizes the effects of each
LUT. Note that some creative LUTs may already include technical conversions. Check the LUT
specifications to prevent color distortion from redundant processing.
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Without the N-Log LUT The N-Log LUT* applied

Using "RED_Achromic_Rec2020_
N-Log_to_Rec709_BT1886.cube"

Using "RED_FilmBiasOffset_Rec2020_
N-Log_to_Rec709_BT1886.cube"

About the N-Log LUT
Nikon's N-Log LUT is a 3D LUT designed for color grading N-Log footage. Although the N-Log gamma
curve captures a wide range of tones, the raw footage will lack contrast. Apply the 3D LUT during color
grading for footage that displays appropriate values on monitors that support Rec.709.

Using "N-Log_BT2020_to_REC709_BT1886_size_33.cube."

The N-Log LUTs (technical LUTs and creative LUTs supervised by RED) are available from the Nikon
Download Center. Download these LUTs from the URL below:
https://downloadcenter.nikonimglib.com/en/download/sw/258.html

Sample Images Using Creative LUTs
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Without the Log3G10 LUT The Log3G10 LUT* applied

About the Log3G10 LUT
The Log3G10 LUT is a 3D LUT developed by RED to apply to Log3G10 footage for in-camera
monitoring, normalization, and color grading.

Using "RWG_Log3G10 to REC709_BT1886 with MEDIUM_CONTRAST and R_2_Medium size 33
v1.13.cube."

Download the Log3G10 LUTs from the URL below:
https://onlinemanual.nikonimglib.com/download_red/en/
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Edit with DaVinci Resolve
This section provides an example of how to edit N-Log and Log3G10 videos.

For optimal results, we recommend taking test shots and practicing editing before you start.
The following information is current as of October 2025.

Edit N-Log Videos
Using the N-Log LUT

Here we will show how to transform color space using technical LUTs.

Launch DaVinci Resolve and start a new project.
Click [New Project], enter a project name, and click [Create].
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Load a LUT.
Click the [Project Settings] icon.

Click [Color Management] in the project settings window.
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Click [Open LUT Folder].
The LUT folder will open. The folder path is:

Windows:
C:\ProgramData\Blackmagic Design\DaVinci Resolve\Support\LUT
macOS:
Library/Application Support/Blackmagic Design/DaVinci Resolve/LUT/

Create a sub-folder under the LUT folder, name it, and copy the N-Log LUT to the new
sub-folder.
Here, a "Nikon" folder is created and the downloaded N-Log LUT is copied into it.
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Click [Update Lists].
DaVinci Resolve will load the copied LUT.

Set [Color Management].
Set the items as follows and click [Save].

[Color science]: [DaVinci YRGB]
[Timeline color space]: [DaVinci WG/Intermediate]
[Output color space]: [Rec.709 (Scene)] (Windows), [Rec.709-A] (macOS)
[3D lookup table interpolation]: [Tetrahedral]
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Load the footage.
Drag and drop your footage into the application to load it.

A message appears if the frame rates of the footage and project do not match. Click [Don't
Change] to use the project's frame rate.
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Create a timeline.
Select [New Timeline] in the [File] menu. Then deselect the [Empty Timeline] check box and
click [Create] to create a new timeline using the selected footage.
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Add nodes.
Open the "Color" page.
Click the [Color] button at the bottom of the window to open the "Color" page.

Add nodes.
Right-click a node and select [Add Node] > [Add Serial]. Repeat the step above to create
multiple nodes.
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Apply a technical LUT (color space transform).
Apply the LUT for color space transform to the last node. Click the last node, then double-click
the N-Log LUT in the [LUTs] browser in the upper left of the window.
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Perform color grading.
Apply color grading to the nodes located before the node where the technical LUT was applied.

Add nodes before the node with the technical LUT.
For more color grading instructions and other additional information, see the online help for
DaVinci Resolve or visit the Blackmagic Design website.

Tip: Labeling Nodes
Right-click a node and select [Node Label] to assign a label to the node. You can distinguish between
multiple nodes during color grading by labeling them with their individual settings.
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Using the Color Space Transform Feature

Launch DaVinci Resolve and start a new project.
Click [New Project], enter a project name, and click [Create].

Set [Color Management].
Click the [Project Settings] icon.
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Click [Color Management] in the project settings window.

Set the following items and click [Save].
[Color science]: [DaVinci YRGB]
[Timeline color space]: [DaVinci WG/Intermediate]
[Output color space]: [Rec.709 (Scene)] (Windows), [Rec.709-A] (macOS)
[3D lookup table interpolation]: [Tetrahedral]
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Load the footage.
Drag and drop your footage into the application to load it.

A message appears if the frame rates of the footage and project do not match. Click [Don't
Change] to use the project's frame rate.
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Create a timeline.
Select [New Timeline] in the [File] menu. Deselect the [Empty Timeline] check box and click
[Create] to create a new timeline using the selected footage.
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Add nodes.
Open the "Color" page.
Click the [Color] button at the bottom of the window to open the "Color" page.

Add multiple nodes.
Right-click a node and select [Add Node] > [Add Serial]. Repeat the step above to create
multiple nodes.
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Set [Color Space Transform].
Apply effects to the first node.
Select [Effects], then [Color Space Transform] and drag it into the first node.
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Configure color space settings for the first node.
Set items as follows:

[Input Color Space]: [Rec.2020]
[Input Gamma]: [Nikon N-Log]
[Output Color Space]: [DaVinci Wide Gamut]
[Output Gamma]: [DaVinci Intermediate]
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Configure color space settings for the last node.
As with the first node, drag [Effects] > [Color Space Transform] into the last node, and set
the following:

[Input Color Space]: [DaVinci Wide Gamut]
[Input Gamma]: [DaVinci Intermediate]
[Output Color Space]: [Rec.709]
[Output Gamma]: [Rec.709] (Windows), [Rec.709-A] (macOS)
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Perform color grading.
Apply color grading to nodes located between the two nodes where the color space transform
was applied.

Add nodes between the two nodes where the color space transform was applied.
For more color grading instructions and other additional information, see the online help for
DaVinci Resolve or visit the Blackmagic Design website.

Tip: Labeling Nodes
Right-click a node and select [Node Label] to assign a label to the node. You can distinguish between
multiple nodes during color grading by labeling them with their individual settings.
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Edit Log3G10 Videos
Using the Log3G10 LUT

Here we will show how to transform color space using technical LUTs.

Launch DaVinci Resolve and start a new project.
Click [New Project], enter a project name, and click [Create].
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Load a LUT.
Click the [Project Settings] icon.

Click [Color Management] in the project settings window.
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Click [Open LUT Folder].
The LUT folder will open. The folder path is:

Windows:
C:\ProgramData\Blackmagic Design\DaVinci Resolve\Support\LUT
macOS:
Library/Application Support/Blackmagic Design/DaVinci Resolve/LUT/

Create a sub-folder under the LUT folder, name it, and copy the Log3G10 LUT to the
new sub-folder.
Here, a "RED" folder is created and the downloaded Log3G10 LUT is copied into it.

Tip: The LUT Pre-installed on ZR Cameras
The ZR comes with a pre-installed LUT, "RWG_Log3G10 to REC709_BT1886 with
MEDIUM_CONTRAST and R_2_Medium size_33 v1.13," provided by RED as part of their IPP2
Output Presets, which appears as [REC.709] in Custom Setting g [Video] > [3D LUT] >
[Select LUT].
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Click [Update Lists].
DaVinci Resolve will load the copied LUT.

Set [Color Management].
Set the items as follows and click [Save].

[Color science]: [DaVinci YRGB]
[Timeline color space]: [REDWideGamutRGB/Log3G10]
[Output color space]: [Rec.709 (Scene)] (Windows), [Rec.709-A] (macOS)
[3D lookup table interpolation]: [Tetrahedral]
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Load the footage.
Drag and drop your footage into the application to load it.

A message appears if the frame rates of the footage and project do not match. Click [Don't
Change] to use the project's frame rate.
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Create a timeline.
Select [New Timeline] in the [File] menu. Then deselect the [Empty Timeline] check box and
click [Create] to create a new timeline using the selected footage.
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Add nodes.
Open the "Color" page.
Click the [Color] button at the bottom of the window to open the "Color" page.

Add nodes.
Right-click a node and select [Add Node] > [Add Serial]. Repeat the step above to create
multiple nodes.
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Apply a technical LUT.
Apply the technical LUT to the last node. Click the last node, then double-click the technical LUT
for Log3G10 in the [LUTs] browser in the upper left of the window.

56 Edit with DaVinci Resolve

7



Perform color grading.
Apply color grading to the nodes located before the node where the technical LUT was applied.

Add nodes before the node with the technical LUT.
For more color grading instructions and other additional information, see the online help for
DaVinci Resolve or visit the Blackmagic Design website.

Tip: Labeling Nodes
Right-click a node and select [Node Label] to assign a label to the node. You can distinguish between
multiple nodes during color grading by labeling them with their individual settings.
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Using the Color Space Transform Feature

Launch DaVinci Resolve and start a new project.
Click [New Project], enter a project name, and click [Create].

Set [Color Management].
Click the [Project Settings] icon.
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Click [Color Management] in the project settings window.

Set the following items and click [Save].
[Color science]: [DaVinci YRGB]
[Timeline color space]: [REDWideGamutRGB/Log3G10]
[Output color space]: [Rec.709 (Scene)] (Windows), [Rec.709-A] (macOS)
[3D lookup table interpolation]: [Tetrahedral]
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Load the footage.
Drag and drop your footage into the application to load it.

A message appears if the frame rates of the footage and project do not match. Click [Don't
Change] to use the project's frame rate.
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Create a timeline.
Select [New Timeline] in the [File] menu. Then deselect the [Empty Timeline] check box and
click [Create] to create a new timeline using the selected footage.
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Add nodes.
Open the "Color" page.
Click the [Color] button at the bottom of the window to open the "Color" page.

Add nodes.
Right-click a node and select [Add Node] > [Add Serial]. Repeat the step above to create
multiple nodes.
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Set [Color Space Transform].
Apply effects to the last node.
Select [Effects], then [Color Space Transform] and drag it into the last node.
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Configure color space settings for the last node.
Set items as follows:

[Input Color Space]: [REDWideGamutRGB]
[Input Gamma]: [RED Log3G10]
[Output Color Space]: [Rec.709]
[Output Gamma]: [Rec.709] (Windows), [Rec.709-A] (macOS)
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Perform color grading.
Apply color grading to nodes located before the node where the color space transform was
applied.

Add nodes before the node where the color space transform was applied.
For more color grading instructions and other additional information, see the online help for
DaVinci Resolve or visit the Blackmagic Design website.

Tip: Labeling Nodes
Right-click a node and select [Node Label] to assign a label to the node. You can distinguish between
multiple nodes during color grading by labeling them with their individual settings.
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Edit with Premiere Pro
This section provides an example of how to edit N-Log videos.

For optimal results, we recommend taking test shots and practicing editing before you start.
The following information is current as of October 2025.

Edit N-Log Videos
Using the N-Log LUT

N‑RAW footage recorded in [N-Log] tone mode is opened as "RED Wide Gamut (RWG)/Log3G10" in
Premiere Pro. Here we will show you how to transform color space using RWG/Log3g10 to Rec2020/N-
Log LUT (hereafter Log conversion LUT) and technical LUTs.

Step Description Color space*

1 Download the Log conversion LUT. －

2 Load a LUT. －

3 Launch Premiere Pro and start a new project. －

4 Load the footage. RWG/Log3G10

5 Create a timeline. RWG/Log3G10

6 Create an adjustment layer. RWG/Log3G10

7 Add the adjustment layer to the timeline. RWG/Log3G10

8 Apply the Log conversion LUT. Rec.2020/N-Log

9 Apply a technical LUT (Rec.709). Rec.709/BT.1886

Shows the state of the color space in each step.

66 Edit with Premiere Pro

*



Download the Log conversion LUT.
The Log conversion LUT is available from the Nikon Download Center. It can be downloaded
from the URL below:
https://downloadcenter.nikonimglib.com/en/products/662/RWG_Log3g10_to_Rec2020_N-
Log_LUT.html

The downloaded file contains the following LUTs:
LOG3G10toNLOG_65.cube: The LUT recommended for use in this guide.
LOG3G10toNLOG_33.cube: This LUT may have lower color conversion accuracy when
compared to "LOG3G10toNLOG_65.cube." Use this in environments that cannot use
"LOG3G10toNLOG_65.cube."

Load a LUT.
Copy the Log conversion LUT and N-Log LUT to the following location. The folder path is:

Windows:
C:\Program Files\Adobe\Adobe Premiere Pro 2025\Lumetri\LUTs\Technical
macOS:
Applications/Adobe Premiere Pro 2025/Lumetri/LUTs/Technical/
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Launch Premiere Pro and start a new project.
Click [New Project], enter a project name, and click [Create].

Load the footage.
Import your footage from the [Import media] in the [Project] panel at the bottom left of
the screen displayed after clicking [Edit]. You can also drag and drop your footage into the
application to load it.
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Create a timeline.
Drag and drop the loaded footage into the [Timeline] panel.

Create an adjustment layer.
Click [New Item] > [Adjustment Layer].
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Configure the desired settings in the displayed dialog and click [OK].
An adjustment layer will be created in the [Project] panel.
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Add the adjustment layer to the timeline.
Drag and drop the adjustment layer above the footage you are editing in the timeline.

Click and hold the right edge of the adjustment layer, then stretch it until it matches the
length of the footage.
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Right-click on the adjustment layer in the timeline and click [Rename].
Rename it to "Log3G10 to N-log."

Repeat the above process to add a second adjustment layer to the timeline.
Drag and drop the second adjustment layer above the first adjustment layer. Rename it to
"N-log to Rec709."
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Apply the Log conversion LUT.
Click [Workspaces] > [Color].
The [Lumetri Color] panel appears.

Select the "Log3G10 to N-log” adjustment layer on the timeline and select Log
conversion LUT from [Basic Correction] > [Input LUT] in the [Lumetri Color] panel.
This guide recommends using "LOG3G10toNLOG_65", but you can also use
"LOG3G10toNLOG_33" depending on your computer.
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Apply a technical LUT (Rec.709).
Select the "N-log to Rec709” adjustment layer on the timeline and select the technical LUT from
[Basic Correction] > [Input LUT] in the [Lumetri Color] panel.
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Edit with EDIUS X Pro
This section provides an example of how to edit N-Log videos.

For optimal results, we recommend taking test shots and practicing editing before you start.
A paid version of EDIUS X Pro 10.32 or later is required for editing and rendering.
Download and install EDIUS X Pro from the URL below.
https://www.ediusworld.com/products/index.html
The following information is current as of June 2022.

Edit N-Log Videos
Using the N-Log LUT

Launch EDIUS X Pro and start a new project.
Click [Project] under [File] > [New] to create a new project.
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Select a preset.
Click the desired preset in [Presets List].

Select the [Customize] check box and click [OK].
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Configure project settings.
Set the items as follows and click [OK].

[Video Preset]: [8K UHD 7680 x 4320 59.94p]
[Video Bit Depth]: [10bit]
[Color Space]: [BT.709]
[HDR/SDR gain]: [6.15 dB]
[Tone mapping]: [Soft Clip]

Tip: Modifying Project Settings
Click [Settings] > [Project Settings], then click [Current setting]. You can modify the settings
in the [Project Settings] dialog box.
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Load the footage.
Here we load proxy files in addition to original footage to use in the EDIUS X Pro proxy
mode.
Editing RAW video can significantly increase CPU usage. We recommend using EDIUS X Pro
proxy mode.

Right-click in the [Bin] panel at the top right of the screen where clips are managed,
then click [Add File].

A proxy file is automatically generated in the same folder with an N-RAW file when
recording RAW video. Select both the N-RAW file and its corresponding proxy, then
click [Open].
When a proxy file is loaded, a temporary editing clip mark appears at the top right of its
thumbnail.

78 Edit with EDIUS X Pro

4
*

*



Drag and drop the N-RAW file into the timeline.

Click [Mode] > [Proxy Mode].
The grid pattern on timeline clips indicates that proxy files are being used instead of N-RAW
files.
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Use N-Log LUT to transform color space and gamma.
It is assumed that the video is being viewed in an SDR environment with BT.709 color space
as specified in the project settings.
N-RAW files loaded into EDIUS X Pro are decoded as N-Log, with rec.2020 color space and
N-Log gamma.
The N-Log LUT provided by Nikon must be registered in EDIUS X Pro.

Click [Primary Color Correction] in the information palette to display the Primary Color
Correction dialog box.

Select the N-Log LUT to apply from [Destination/LUT], then click [OK].
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Export the video.
Pre-export video editing and color grading steps are omitted from this guide.

Click [Mode] > [Proxy Mode] to deselect.

Click the [Export] icon under the preview window and select [Print to File].
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Select an exporter and click [Export].

Name the file and click [Save].
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Tip: Export Progress
View export progress in the [Job] tab in the bin window.
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Using the Color Space Transform Feature

Launch EDIUS X Pro and start a new project.
Click [Project] under [File] > [New] to create a new project.
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Select a preset.
Click the desired preset in [Presets List].

Select the [Customize] check box and click [OK].
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Configure project settings.
Set the items as follows and click [OK].

[Video Preset]: [8K UHD 7680 x 4320 59.94p]
[Video Bit Depth]: [10bit]
[Color Space]: [BT.709]
[HDR/SDR gain]: [6.15 dB]
[Tone mapping]: [Soft Clip]

Tip: Modifying Project Settings
Click [Settings] > [Project Settings], then click [Current setting]. You can modify the settings
in the [Project Settings] dialog box.
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Load the footage.
Here we load proxy files in addition to original footage to use in the EDIUS X Pro proxy
mode.
Editing RAW video can significantly increase CPU usage. We recommend using EDIUS X Pro
proxy mode.

Right-click in the [Bin] panel at the top right of the screen where clips are managed,
then click [Add File].

A proxy file is automatically generated in the same folder with an N-RAW file when
recording RAW video. Select both the N-RAW file and its corresponding proxy, then
click [Open].
When a proxy file is loaded, a temporary editing clip mark appears at the top right of its
thumbnail.
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Drag and drop the N-RAW file into the timeline.

Click [Mode] > [Proxy Mode].
The grid patterns on timeline clips indicate that proxy files are being used instead of N-RAW
files.
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Transform color space and gamma using effects.
Use the Primary Color Correction feature for transforms, which allows you to apply color
grading to the clip recorded in Log format and adjust brightness and colors.

Switch the tab at the top right of the screen from [Bin] to [Effect].

Select [VideoFilters] and drag and drop [Color Correction] > [Primary Color Correction]
onto a clip in the timeline.
The preview window display changes.
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Click [Primary Color Correction] in the information palette to display the Primary Color
Correction dialog box.
Confirm that [Color Space] is set as follows:

[Source]: [N-Log]
[Destination/LUT]: [Project Color Space (BT.709)]
[HDR/SDR Gain]: [Current project setting]
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Export the video.
Pre-export video editing and color grading steps are omitted from this guide.

Click [Mode] > [Proxy Mode] to deselect.

Click the [Export] icon under the preview window and select [Print to File].
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Select an exporter and click [Export].

Name the file and click [Save].
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Tip: Export Progress
View export progress in the [Job] tab in the bin window.
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Appendix
Trademarks

DaVinci Resolve is a registered trademark of Blackmagic Design.
Adobe and Adobe Premiere are trademarks or registered trademarks of Adobe Systems
Incorporated in the United States and/or other countries.
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